Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] .cache and jpegs problem



So I tried deleting my cache directory and now NO images are loading...  Gah!

www.mode3.com/zak/pics

I'm not seeing any new thumbnails being generated in my cache dir at all.

On Mon, 12 Apr 2004, Michael Legart wrote:

> Zak Brown wrote:
> 
> > Yeah, attached is the image in question.  It's just a random .jpg file, a bunch of others are the same.  Snoop around www.mode3.com/zak/pics/ for a little while and you'll see more.
> > 
> > I see the thumbnails in /var/tmp/Apache-Gallery/zak/pics/oddities and cached versions of some of the files, but no new ones are being created.
> 
> Straaaaaange. It works for me with this image:
> 
> http://gallery.legart.dk/Test/word.jpg
> 
> Anyone else seeing this?
> 
> Zak, are you upgrading from 0.8 or a previous release?
> _______________________________________________
> users mailing list
> [email protected]
> http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers
> 

-- 

Zak Brown
www.mode3.com

--

"One of the most unpleasant aspects of this business is the extent of which private lives are intruded upon when these kinds of issues come up, I really have always considered my private -- my daughters' lives private and I think that's the way it ought to remain."
		
	--Vice President Dick Cheney's comments on his openly gay daughter as she relates to his support of a constitutional amendment to ban gay marriage

_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers