Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] Problem with a freshly installed apache::gallery



Thank you Thomas,

It appears that my 101% problems were also related to .css or possibly
template problems. I recreated them out of Thomas' .css and 0.4's templates,
and all seems fine now.

Thanks!
Paul
----- Original Message -----
From: "Thomas Kjær" <[email protected]>
To: <[email protected]>
Sent: Thursday, February 28, 2002 5:20 PM
Subject: Re: [ApacheGallery] Problem with a freshly installed
apache::gallery


> On Thu, Feb 28, 2002 at 08:30:56PM +0100, Thomas Eibner wrote:
> > On Thu, Feb 28, 2002 at 01:21:56PM -0500, Paul Vallee wrote:
> > > 1) My root site, https://gallery.vandewolfshaar.com/, isn't as nice as
> > > Thomas Kjaer's at http://lnx.dk/photos. His folders are in a nice
white box
> > > and mine are not. Does anyone know why this is before I delve into the
> > > fearsome template? :-)
>
> Yours definetely looks a bit weird.
>
> > Try stealing his CSS ;-) I'm sure Thomas would supply both CSS and
> > templates if we ask him nicely.
>
> I've just checked the latest version into cvs. You should note that it
> breaks with Netscape 4.7 though. I plan to fix this in a couple of
> days when I get some time too look into what css2 NN 4.7 actually
> supports.
>
> The css file is also available at http://lnx.dk/gallery.css, and works
> with the templates from the snapshot.
>
> --
>   Thomas Kjær <[email protected]>
>
> ---------------------------------------------------------------------
> Apache::Gallery users mailinglist. http://apachegallery.dk/
> To unsubscribe, e-mail: [email protected]
>
>
>


---------------------------------------------------------------------
Apache::Gallery users mailinglist. http://apachegallery.dk/
To unsubscribe, e-mail: [email protected]