Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] problem installing



On Mon, Feb 11, 2002 at 09:15:56AM -0600, Eric P Steed wrote:
> 
> PERL_DL_NONLAZY=1 /usr/local/bin/perl -Iblib/arch -Iblib/lib -I/usr/local/lib/perl5/5.6.1/i86pc-solaris -I/usr
> /local/lib/perl5/5.6.1 test.pl
> 1..1
> Can't locate object method "request" via package "Apache" (perhaps you forgot to load "Apache"?) at blib/lib/Apache/Gallery.pm line 23.

First, A::G 0.4 will be released very soon with alot of bugfixes, so please
try that instead: http://apachegallery.dk/download/Apache-Gallery-dev.tar.gz

The issue with "make test" is not fixed yet though, I am working on that. Untill
then try to install the module outside the CPAN shell.

> OS- solaris 2.8 on intel platform

A friend of mine have Apache::Gallery running on the same platform, so it should
be possible. :-)

> I installed the graphics libraries before but I reinstalled from source anyways and it STILL says I don't have them installed!!  Do I need to point imlib2

Are they installed in /usr/local? Imlib _should_ be able to find them there. Also, please
check that you have zlib installed as a shared library since the png support in imblib2
will not work otherwise.

Hope this helps,
Michael

---------------------------------------------------------------------
Apache::Gallery users mailinglist. http://apachegallery.dk/
To unsubscribe, e-mail: [email protected]