Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ApacheGallery] Libapache-galleryperl, Apache 2.0.54 and Debian 3.1



 
I checked it, but the module is loaded in Apache.
Still no good, when I add the following line to gallery.pm:

Use lib '/usr/lib/perl5/Apache2/Apache';

Kind regards,

Willem-Jan Meijer
http://www.computerdokter-groenlo.nl 

-----Oorspronkelijk bericht-----
Van: Jesus Climent [mailto:[email protected]] 
Verzonden: maandag 4 juli 2005 17:55
Aan: Willem-Jan Meijer
Onderwerp: Re: [ApacheGallery] Libapache-galleryperl, Apache 2.0.54 and
Debian 3.1

On Mon, Jul 04, 2005 at 05:36:21PM +0200, Willem-Jan Meijer wrote:
>  
> I just installed libapache2-mod-perl2, it says you have to do a 
> force-reload.
> 
> After that reload everything works fine, but when I enable the gallery 
> virtualhost it's still giving problems No more problems at the command 
> line, but the following:

The problem might be that there are no conditional dependencies, so if
libapache-mod-perl is installed, it does not conflict with
libapache2-mod-perl2 and breaks apache::gallery

I will document it


-- 
Jesus Climent                                      info:www.pumuki.org
Unix SysAdm|Linux User #66350|Debian Developer|2.6.10|Helsinki Finland
GPG: 1024D/86946D69 BB64 2339 1CAA 7064 E429  7E18 66FC 1D7F 8694 6D69

London. You know... fish, chips, cup o' tea, bad food, worse weather,
Mary-fucking-Poppins... London!
		--Avi (Snatch)

_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers