Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [ApacheGallery] Can't locate Image/Imlib2.pm



> They're not in testing yet though... [If you fix the Module::Build
> problem, you can build your own Debian packages for woody/testing
> using the unstable sources off your nearest Debian mirror.
> 

I'm in stable/woody. Can I still build the packages? 

> > > # perl -MCPAN -e'install Image::Imlib2'
> > >
> >
> > Not good!! (The full text from the prompt is here
> > http://evt.dk/prompt.txt )
> >
> > Creating new 'Build' script for 'Image-Imlib2' version '1.01'
> > Can't call method "find_perl_interpreter" on an undefined value at
> > /usr/local/share/perl/5.6.1/Module/Build/Compat.pm line 150.
> > Running make test
> >   Make had some problems, maybe interrupted? Won't test
> > Running make install
> >   Make had some problems, maybe interrupted? Won't install
> >
> > What can I do to make this?
> 
> This is a bug in Module::Build 0.23.
> 
> See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=234473
> 
> Either downgrade Module::Build to eg, 0.23-1, or apply the patch in
> cvs [or in the bug report above.]
> 
How do I downgrade the Module::Build? (as you can see, I'm not pretty
good at this stuff)

Lars

_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers