Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] imlibe 2



My mistake, excuse me.

I try to run 0.6 on a Linux system.

When I do make test (perl 002_graphlibs.t) the following output can be seen.

ok 1 - PNG Width
ok 2 - PNG Height
not ok 3 - JPG Width
#     Failed test (002_graphlibs.t at line 12)
#          got: undef
#     expected: '10'
# You need to install libjpeg before libimlib
not ok 4 - JPG Height
#     Failed test (002_graphlibs.t at line 13)
#          got: undef
#     expected: '10'
# You need to install libjpeg before libimlib
# Looks like you failed 2 tests of 4.

This matches with I found out later on my system, PNG pictures work, JPEG
not. (when I view my site with a browser). I think something is wrong with
the LIBJPEG. All files are installed but still no suc6.

[[email protected] Apache-Gallery-0.6]# rpm -qa | grep jpeg
libjpeg-devel-6b-21
imlib2-loader_jpeg-1.0.6-1
libjpeg-6b-21
[[email protected] Apache

[[email protected] Apache-Gallery-0.6]# rpm -qa | grep imlib2
imlib2-filters-1.0.6-1
imlib2-loader_bmp-1.0.6-1
imlib2-loader_jpeg-1.0.6-1
imlib2-loader_png-1.0.6-1
imlib2-loader_gif-1.0.6-1
imlib2-devel-1.0.6-1
imlib2-1.0.6-1

Greetings,
Xander


----- Original Message -----
From: "Andreas Plesner Jacobsen" <[email protected]>
To: <[email protected]>
Sent: Sunday, January 26, 2003 3:56 PM
Subject: Re: [ApacheGallery] imlibe 2


> On Sat, Jan 25, 2003 at 03:52:03PM +0100, Xander Barents wrote:
> > I keep the following message :
>
> Without knowing the version number of a::g and the output of make test,
> how are we supposed to help you?
>
> --
> Andreas Plesner Jacobsen | They can't stop us... we're on a mission from
God!
>                          |         -- The Blues Brothers
>
>