Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ApacheGallery] Problems installing 0.9.1



Hi,

I've just tried installaing the newest version...

make test && make install is just fine, when running them in the A::G src folder...
The following is installed from the FreeBSD ports collection:

p5-CGI-FastTemplate-1.09            =   up-to-date with port
p5-CGI.pm-3.05,1                    =   up-to-date with port
p5-Image-Imlib2-1.03                =   up-to-date with port
p5-Image-Size-2.992                 =   up-to-date with port
p5-Text-Template-1.44               =   up-to-date with port
p5-URI-1.31                         =   up-to-date with port
p5-libapreq-1.3                     =   up-to-date with port
p5-libwww-5.79_1                    =   up-to-date with port

Image::Info I've installed manually, to get the right version of it.
Everything is smoth until now!

When I configure my virtualhost I get a 500 Internel Server Error.
Here is the log message:

[Wed Sep 15 23:03:25 2004] [error] Can't load '/usr/local/lib/perl5/site_perl/5.8.5/mach/auto/Image/Imlib2/Imlib2.so' for module Image::Imlib2: Shared object "libImlib2.so.2" not found at /usr/local/lib/perl5/5.8.5/mach/DynaLoader.pm line 230.\n at /usr/local/lib/perl5/site_perl/5.8.5/Apache/Gallery.pm line 47\nCompilation failed in require at /usr/local/lib/perl5/site_perl/5.8.5/Apache/Gallery.pm line 47.\nBEGIN failed--compilation aborted at /usr/local/lib/perl5/site_perl/5.8.5/Apache/Gallery.pm line 47.\nCompilation failed in require at (eval 7) line 3.\n [Wed Sep 15 23:03:25 2004] [error] Undefined subroutine &Apache::Gallery::handler called.\n
I've checked, and checked. But can't seem to find the, prolly, little
error I made.
Can you guys please help me out?

// Daniel

_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers