Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ApacheGallery] empty web page after installing A::G



Hi there! I just installed Apache::Gallery, created a virtualhost, and
dropped some images into the DocumentRoot directory. When I go to the
web page thus configured though, all I get is an empty page, and my
Apache error_log shows the following every time I reload the page:

-- snip --
[Thu Aug 19 17:14:53 2004] Gallery.pm: Useless use of private variable in void context at /usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 1415.
[Thu Aug 19 17:14:53 2004] null: Use of uninitialized value in concatenation (.) or string at /usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 1299.
[Thu Aug 19 17:14:53 2004] null: Use of uninitialized value in concatenation (.) or string at /usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 321.
[Thu Aug 19 17:14:53 2004] null: Use of uninitialized value in concatenation (.) or string at /usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 321.
[Thu Aug 19 17:14:53 2004] null: Use of uninitialized value in length at /usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 408.
[Thu Aug 19 17:14:53 2004] null: Use of uninitialized value in subroutine entry at /usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 414.
-- snap --

This is using the latest snapshot from
http://svn.apachegallery.dk/snapshots/ - with the latest release 0.8 I
get the same behaviour, only the line numbers are different.

Any ideas?

Regards, Frank 
_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers