Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] Image::Imlib2 error



On Wed, Jan 07, 2004 at 10:37:48AM -0400, Charles Chao wrote:

> unfortunate that it is jpeg for some reason imlib2 can't find my jpeg headers.  I've installed jpeg6 but imlib2 can't find it

Have you tried with

./configure --with-libjpeg=/usr/local/

or where you installed libjpeg?

> -----Original Message-----
> From: Michael Legart <[email protected]>
> Date: Wed, 07 Jan 2004 11:23:36 
> To:[email protected]
> Subject: Re: [ApacheGallery] Image::Imlib2 error
> 
> On Tue, Jan 06, 2004 at 10:44:31PM -0500, Charles Chao wrote:
> > I am getting this error after using 0.7, I searched the archives but the
> > line number is different from the line I have. Any help is greatly
> > appreciated!
> > 
> > [Wed Jan  7 03:39:28 2004] [error] Image::Imlib2 load error: No loader for
> > file format at /usr/local/lib/perl5/site_perl/5.8.2/Apache/Gallery.pm line
> > 1293.
> 
> This is because you are trying to view a file with a format not
> supported by your Imlib2 installation.
> 
> Maybe a gif image somewhere? 
> 
> I just committed a change to snapshot that removes .gif and .txt
> from the default index again.
> 
> -- 
> hestdesign.info - we put the hest in .com
> _______________________________________________
> users mailing list
> [email protected]
> http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers
> 
> Sent via BlackBerry - a service from AT&T Wireless.
-- 
hestdesign.info - we put the hest in .com
_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers