Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[ApacheGallery] Problem with ApacheGallery (and Imlib2?)



Hi, I just descideded to move the gallery of Polar Party (a computer party
in Norway) from a system running Red Hat Linux 7.3 to a newer system
running Red Hat Linux 9. So, after some hours, all the modules are
installed, and everything works fine. I thought. It seems that A:G can
build thumbnails of directory listings, but not anything else? Strange..

After some surfing on the archive pages of this list, I saw a guy that
solved this problem by changing from freshrpms-Imlib2 to
enlightenment-built Imlib2 packages. This did however _not_ solve my
problem.

URL:
http://magica.polarparty.net/PolarParty/10-peace_love_caffeine/Bordbygging/

Error message when pressing a link within this directory:
[Wed Oct 22 16:42:18 2003] [error] [client 213.115.6.17] Image::Imlib2
load error: File does not exist at
/usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 1185.!, referer:
http://magica.polarparty.net/PolarParty/10-peace_love_caffeine/Bordbygging/
[Wed Oct 22 16:49:41 2003] [error] [client 64.68.88.47] Image::Imlib2 load
error: File does not exist at
/usr/lib/perl5/site_perl/5.8.0/Apache/Gallery.pm line 1185.!


..but I can guarantee that the image is there. I have even tried deleting
cache-directories, etc etc.


This mail has been scanned for known viruses on an open, Linux-based mailsystem
developed by http://Knowledge-Network.no and http://Nixia.no.
_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers