Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] problem with debian sid



I finaly managed to find the problem :

in the last debian/sid Apache packages (1.3.28) modules are extracted in
the file /etc/apache-perl/modules.conf

and you should not use mod_perl !!! If you have the following line in
this file :

LoadModule perl_module /usr/lib/apache/1.3/mod_perl.so

Apache::Gallery wont work...



On Mon, 2003-10-20 at 12:48, Alexis Sukrieh wrote:
> Hello list
> 
> I've been using the Apache::Galley for many months now and I am really
> pleased by its features.
> 
> I'm really angry today, because after a fresh update/upgrade of my
> debian sid sysytem (which made apache change a lot) Apache::Gallery does
> not work anymore. :(
> 
> After a full morning of hard tuning stuff, I give up.
> 
> The question is does anyone manage to run Apache::Gallery with the last
> debian sid package ?
> 
> If yes, what modules do I have to load or not to ?
> 
> Thanks
> 
> 
> _______________________________________________
> users mailing list
> [email protected]
> http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers
> 

_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers