Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] FreeBSD and Apache-Gallery 0.6



On Tue, Jun 17, 2003 at 12:47:05PM +0200, Sonni Skammelsen wrote:
> Hi

Hi Sonni,
> 
> I'm trying to install Apache-Gallery 0.6 from the ports collection, but i
> get the following error.
> 
> p5-Apache-Gallery-0.6_1 Port requires perl 5.6.x or later. Install
> lang/perl5 then try again.
> 
> But i just install perl 5.6.1.
> Perl -V
> 
> This is perl, v5.6.1 built for i386-freebsd
> 
> What have i done wrong ?
> 

Did you install perl from ports? It looks like you are missing some make
variables which the lang/perl5 port sets in /etc/make.conf. Try running
'make -V PERL_VERSION' in www/p5-Apache-Gallery.

-erwin

-- 
                    _._     _,-'""`-._
Erwin Lansing      (,-.`._,'(       |\`-/|    [email protected]
http://droso.org       `-.-' \ )-`( , o o)    [email protected]
                    -bf-      `-    \`_`"'-

Attachment: pgpHqzcUy1XcZ.pgp
Description: PGP signature