Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] apachegallery error



Had the same problem. Upgrading to 0.6 things stop working.
After that I tried to install the rpm's again, no luck again.
Tar balls gave the same result.

Thinking to re install my system, maybe something is stucked.


----- Original Message -----
From: "Charles Chao" <[email protected]>
To: "'Andreas Plesner Jacobsen'" <[email protected]>; <[email protected]>
Sent: Monday, February 17, 2003 9:26 PM
Subject: RE: [ApacheGallery] apachegallery error


> Weird, never touched imlib2 either.
>
> Anyways at the moment I can't compile imlib2!
>
> Can anyone make any suggestions? I compile imlib2loader fine.
>
> It craps out here
>
> mkdir .libs
> gcc -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/X11R6/include -I../libltdl
> -I/usr/X11R6/include -I/usr/local/include -I/usr/local/include -I. -I..
> -I../src -I../loaders -g -O2 -c loader_jpeg.c  -fPIC -DPIC -o
> .libs/loader_jpeg.lo
> gcc -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/X11R6/include -I../libltdl
> -I/usr/X11R6/include -I/usr/local/include -I/usr/local/include -I. -I..
> -I../src -I../loaders -g -O2 -c loader_jpeg.c -o loader_jpeg.o >/dev/null
> 2>&1
> mv -f .libs/loader_jpeg.lo loader_jpeg.lo
> /bin/sh ../libtool --mode=link gcc  -g -O2 -L/usr/X11R6/lib -L../src -o
> jpeg.la -rpath /usr/local/lib/loaders/image -no-undefined -module
> -avoid-version loader_jpeg.lo -ljpeg -L../src -lImlib2
> rm -fr .libs/jpeg.la .libs/jpeg.* .libs/jpeg.*
> gcc -shared  loader_jpeg.lo  -L/usr/X11R6/lib -L../src -ljpeg -lImlib2 -lc
> -Wl,-soname -Wl,jpeg.so -o .libs/jpeg.so
> /usr/libexec/elf/ld: cannot find -lImlib2
> *** Error code 1
>
> Stop in /usr/home/charlesc/imlib2-1.0.6/loaders.
> *** Error code 1
>
> Stop in /usr/home/charlesc/imlib2-1.0.6.
> *** Error code 1
>
> Stop in /usr/home/charlesc/imlib2-1.0.6.
>
>
>
>
>
>
> -----Original Message-----
> From: Andreas Plesner Jacobsen [mailto:[email protected]]
> Sent: Monday, February 17, 2003 2:56 PM
> To: [email protected]
> Subject: Re: [ApacheGallery] apachegallery error
>
> On Mon, Feb 17, 2003 at 08:55:37PM +0100, Andreas Plesner Jacobsen wrote:
> >
> > > The weird thing is that everything worked fine until I upgraded to
> Gallery
> > > ver 0.6RC1
> >
> > You've probably upgraded imlib2 between upgrading A::G.
>
> And please; keep replies to the list.
>
> --
> Andreas Plesner Jacobsen | Nothing is finished until the paperwork is
done.
>
>
>